photos 4.0b1 updated

I’ve updated the photos 4.0b1 zip file to fix the warning message some were seeing (from engine.php line 143). If this is bothering you, you can change your php.ini to show only errors or download 4.0b1 again or edit engine.php as described in the photos Yahoo! Group.

This post is part of the project: Photos. View the project timeline for more context on this post.