Running WordPress 3.5

I’ve upgraded this site to WordPress 3.5 (rc4) to help test the media compatibility changes we’ve got in place for an upcoming release of our FavePersonal theme. Please let me know if anything looks out of whack.