Twitter Tools 3.0.4: Twitter v1.1 API Compatibility

I’ve released Twitter Tools version 3.0.4 which now uses the Twitter v1.1 API. Since Twitter has turned off the 1.0 API, this is pretty much a “must upgrade” situation.

If Twitter Tools has been active for you over the last few days, you’ll need to do a little cleanup:

  1. enable the Tweet admin screens
  2. delete anything you don’t want (all of those “(no title)” ones, probably)

Grab the code from GitHub where active development occurs, or from where it is distributed.

That should do it. As always post any weirdness you see in the support forums. While I can’t provide individual support, I do look for any issues and reports that would indicate a bug that I can fix.

This post is part of the project: Twitter Tools. View the project timeline for more context on this post.