WordPress 2.5 Plugin Compatibility

I haven’t officially released WordPress 2.3 compatible versions of all of my plugins yet, but WordPress 2.5 is out nonetheless and brings some more plugin compatibility issues along with it.

I’ll try to get updated versions out soon – I’ll update this post with status as the plugins are updated.

  • 404 Notifier – tested, version 1.2 is WP 2.5 compatible
  • Articles – untested
  • Category Overload – untested
  • Comment License – tested, version 1.2 is WP 2.5 compatible
  • Delink Comment Author – tested, version 1.2 is WP 2.5 compatible
  • Link Harvest – untested
  • Old Post Alert – tested, version 1.0 is WP 2.5 compatible
  • Popularity Contest – broken in 2.5, fix found
  • Share This – tested, all tested versions are WP 2.5 compatible
  • Shortcut Macros – tested, version 1.2 is WP 2.5 compatible
  • Twitter Tools – tested, versions 1.1 and up are WP 2.5 compatible.
  • WP Mobile Edition – tested, versions 2.x are WP 2.5 compatible
  • WP Grins – untested, reportedly broken in 2.5
  • WP Since Last Visit – untested, needs updating in general
  • WP Unformatted – tested, version 1.1 is WP 2.5 compatible

This post is part of the following projects: Comment License, Old Post Alert, Since Last Visit, WP Grins, 404 Notifier, Shortcut Macros, Delink Comment Author, ShareThis, Link Harvest. View the project timelines for more context on this post.